Alternate System

Itunes 12.2 n’est plus compatible avec Windows XP

La dernière version de Itunes, celle qui sera obligatoire pour synchroniser vos périphériques sous iOS 9, doit obligatoirement être exécuter sous une version plus récente que Windows XP.
Ceci est probablement du aux nouveaux outils employer par Microsoft pour les développeurs qu’une volonté d’apple, on imagine difficilement pourquoi de tel restriction serait en vigueur, surtout que sur le plans purement technique, il n’y a pas grand chose qui pourrais le justifié.

Dans tout les cas, si vous essayer d’installer la dernière version de Itunes pour Windows et que vous êtes sous XP, vous aurez droit à un message d’erreur vous invitant à passé à une version supérieur du système.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *


Lisez, partagez!

Si vous avez apprécié cet article, n'hésitez pas à le partager sur votre réseau social favori.
Bonne lecture!

Copyright Michaël Lurkin 2005-2022. Tous droits réservés.

Pour plus d'informations sur l'auteur, cliquez ici pour en savoir d'avantage.
L'interface de ce site est optimisé pour les ordinateurs portable et de bureau ainsi que pour tout les terminaux mobile.